载入中...
在线检测未来函数
载入中...

通达信短线金叉买入指标公式

来源:Internet,编辑:股旁网,2014-12-13

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '◤顶'),COLOR00FF00,LINETHICK1;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'★买入'),COLORYELLOW,LINETHICK1;
金叉: CROSS(长趋势,趋势线);
DRAWTEXT(金叉,趋势线,'金叉'),COLORYELLOW;

通达信短线金叉买入指标公式

 

相关文章