载入中...
在线检测未来函数
载入中...

通达信无敌黄金坑指标公式

来源:Internet,编辑:股旁网,2014-07-21

VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);
AA:=VAR3;
BB:=VAR4;
VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
CC:=EMA(VAR5,3);
均5:=MA(CLOSE,5), COLORYELLOW;
均10:=MA(CLOSE,10), COLORF00FF0;
均30:=MA(CLOSE,30), COLOR00FF00;
均60:=MA(CLOSE, 60), COLORRED, POINTDOT ,LINETHICK2;
均250:= MA(CLOSE, 250), COLORBLUE ,LINETHICK2 ;
上轨:=均30 + 2*STD(CLOSE,30), COLORYELLOW, POINTDOT, LINETHICK2 ;
下轨:=均30 - 2*STD(CLOSE,30), COLORYELLOW ,POINTDOT ,LINETHICK2;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR11:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR22:=REF(VAR11,1);
VAR33:=SMA(MAX(VAR11-VAR22,0),10,1)/SMA(ABS(VAR11-VAR22),10,1)*100;
HY3:=IF(COUNT(VAR33<20,5)>=1 AND COUNT(VAR11=LLV(VAR11,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
买进:( CROSS(CC,BB)AND CC>=REF(CC,1) AND BB<=REF(BB,3)AND CC>=49.5 AND MA(C,3)>=REF(MA(C,3),1)AND MA(C,7)>=REF(MA(C,7),1) AND MA(C,60)>REF(MA(C,60),3)) OR S1,COLORRED;
DRAWTEXT(买进,0.5,'↖买进'),COLORYELLOW;

通达信无敌黄金坑指标公式

 

相关文章