载入中...
在线检测未来函数
载入中...

飞狐明天卖出指标公式

来源:Internet,编辑:股旁网,2014-02-09

STICKLINE(CROSS(20,((SMA(MAX(CLOSE - REF(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),7,1)))*(100)),(-400),0,8,0),colorred;
〖明天买入〗:0,colorred;
STICKLINE(CROSS(((SMA(MAX(CLOSE - REF(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),7,1)))*(100),80),0,400,8,0),Color00FF00;
〖明天卖出〗:0,Color00FF00;
VAR1:=(HIGH + LOW + CLOSE)/(3);
VAR2:=(VAR1 - MA(VAR1,14))/((0.015)*(AVEDEV(VAR1,14)));
VAR3:=(VAR1 - MA(VAR1,70))/((0.015)*(AVEDEV(VAR1,70)));
VAR4:=IF((VAR2 >= 150) and (VAR2 < 200) and (VAR3 >= 150) and (VAR3 < 200),100,IF((VAR2 <= (-150)) and (VAR2 > (-200)) and (VAR3 <= (-150)) and (VAR3 > (-200)),(-100),0));
VAR5:=IF((VAR2 >= 150) and (VAR2 < 200) and (VAR3 >= 150) and (VAR3 < 200),100,0);
VAR6:=IF((VAR2 <= (-150)) and (VAR2 > (-200)) and (VAR3 <= (-150)) and (VAR3 > (-200)),(-100),0);
IF((VAR2 >= 200),200,IF((VAR2 <= (-200)),(-200),VAR4)),ColorFFFFFF;
〖测顶〗:0 - IF((VAR3 >= 200),200,VAR5) + 400,coloryellow;
〖测底〗:0 - IF((VAR3 >= 200),0,IF((VAR3 <= (-200)),(-200),VAR6)) - 400,ColorFF00FF;

飞狐明天卖出指标公式

 

相关文章