载入中...
在线检测未来函数
载入中...

通达信洗盘后买入+预警指标公式

来源:Internet,编辑:股旁网,2013-02-26

N:=10;
ZZ:=(HHV(H,3)+LLV(L,3))/2;A:=IF(C>ZZ,VOL,0);B:=IF(C<ZZ,VOL,0);
总0:=(A-B);
BBD:EMA(总0,3)/SUM(VOL,5)*600,LINETHICK;
STICKLINE(BBD>=0,0,BBD,3,0),COLOR000088;
STICKLINE(BBD>=0,0,BBD,1.5,0),COLOR0000AA;
STICKLINE(BBD>=0,0,BBD,1,0),COLOR0000CC;
STICKLINE(BBD>=0,0,BBD,0.5,0),COLOR0000FF;
STICKLINE(BBD<0,0,BBD,3,0),COLOR888800;
STICKLINE(BBD<0,0,BBD,1.5,0),COLORAAAA00;
STICKLINE(BBD<0,0,BBD,1,0),COLORCCCC00;
STICKLINE(BBD<0,0,BBD,0.5,0),COLORFFFF00;
XH1:=REF(BBD,1)<REF(BBD,2) AND REF(BBD,1)<-10 AND BBD>REF(BBD,1) AND BBD>0;
XH2:=REF(BBD,1)>=REF(BBD,2) AND REF(BBD,1)>8 AND BBD<REF(BBD,1) AND BBD<0;
DRAWICON(XH1,-20,1);DRAWICON(XH2,20,2);
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
WW:=IF(QQ<GG,SS,MM),LINETHICK1,COLOR0000FF;
EE:=IF(SS<MM,GG,QQ),COLORFFFFCC,LINETHICK1;
★买:=IF(EE-WW<5.6,200,0);
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
买:IF(黄金 AND RSVV<VARB2-2,180,0),COLOR00FFFF,STICK,LINETHICK1;
DRAWTEXT(买>0,99.6,'买'),COLORFFFFFF;
STICKLINE(买,0,2,0,9),COLOR0000FF;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
小心: 3.2,COLORYELLOW;
风险: 3.5,COLORBLUE;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),0,0),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),0,0),COLOR00FF00;
底部:0.2,COLORC6C600;
关注:0.5,COLORFF75FF;
强弱分界:1.75,COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,45,'低进'),COLORFFFFFF;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,85,'▲'),COLORFF00FF;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,80,'▲'),COLORFF00FF;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,75,'↑'),COLORFF00FF;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,70,'↑'),COLORFF00FF;
小股民:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(小股民,1)+0.333*小股民,2);
DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,90.5,'高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,80,'●'),COLOR00FF00;
高出:100*(CROSS(庄家,小股民) AND 小股民>70),COLOR00FF00,STICK,LINETHICK1;

{
选股公式:

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
洗盘再买:黄金 AND RSVV<VARB2-2;
}

通达信洗盘后买入+预警指标公式

 

相关文章