载入中...
在线检测未来函数
载入中...

通达信阴线买入选股指标公式

来源:Internet,编辑:股旁网,2012-08-22

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
力度:=VAR10*5, COLORWHITE,LINETHICK2;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
{www.gupang.com 股旁网_通达信股票指标公式}
WR1:=-120*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40)),COLORGREEN;
超跌:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,60)*100*1.1;
XG:力度>7 AND 超跌<-15.5 AND WR1<-100 ;

通达信阴线买入选股指标公式

 

相关文章