载入中...
在线检测未来函数
载入中...

“MACD改编“指标加个选股功能

来源:Internet,编辑:股旁网,2012-07-18

编写要求:

请老师把公式中:1、紫色线下穿粗绿色的线时能预警。 2、紫色线上穿粗绿色的线时能预警。 分别做二个预警公式 公式如下: BIAS1 : (CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; BIAS2 : (CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100; BIAS3 : (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; BIAS4 : BIAS3-BIAS1,LINETHICK3; 2;-2;10;-10; DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(25,0,0),RGB(0,25,0),0));

股旁网解答:

 BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; 

BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; 
BIAS4 :=BIAS3-BIAS1; 
上穿:CROSS(BIAS3,BIAS4 );
==============================
BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; 
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; 
BIAS4 :=BIAS3-BIAS1; 
下穿:CROSS(BIAS4,BIAS3 );
 

相关文章