载入中...
在线检测未来函数
载入中...

通达信冰糖葫芦指标公式

来源:Internet,编辑:股旁网,2012-07-14

说明:公式核心在于显示指标金叉共振点及动态底部,结合k线形态及共振点所处的位置决定买卖点,金叉共振点像穿的葫芦串,越多越好。

STICKLINE(1,6,0,8,0),COLOR002000;
绿球MACD金叉:CROSS("MACD.DIF","MACD.DEA")*2.4,POINTDOT,LINETHICK9,COLORGREEN;
红球KDJ金叉:CROSS("KDJ.J","KDJ.D")*3.6,POINTDOT,LINETHICK9,COLORRED;
粉球RSI金叉:CROSS(RSI,50)*4.8,POINTDOT,LINETHICK9,COLORMAGENTA;
{www.gupang.com 股旁网_通达信股票指标公式}
蓝球SHT金叉:CROSS(SHT,0)*1.2,POINTDOT,LINETHICK9,COLORBLUE;
STICKLINE(红球KDJ金叉 AND 粉球RSI金叉 AND 绿球MACD金叉,0,6,0,0),COLORBLUE;
STICKLINE(红球KDJ金叉 AND 粉球RSI金叉 AND 蓝球SHT金叉,0,6,0,0),COLORGREEN;
STICKLINE(绿球MACD金叉 AND 粉球RSI金叉 AND 蓝球SHT金叉,0,6,0,0),COLORRED;
STICKLINE(绿球MACD金叉 AND 红球KDJ金叉 AND 蓝球SHT金叉,0,6,0,0),COLORMAGENTA;
STICKLINE(绿球MACD金叉 AND 红球KDJ金叉 AND 红球KDJ金叉 AND 蓝球SHT金叉,0,3,0,0),COLORYELLOW;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*2,STICK,COLORLIRED,LINETHICK2;
0,POINTDOT,LINETHICK9,COLORYELLOW;
0,COLOR005000;
6,COLOR005000;

相关文章