载入中...
在线检测未来函数
载入中...

通达信金叉顶背指标公式

来源:Internet,编辑:股旁网,2012-06-26

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
金叉:IF(SUM(CROSS(K,D)AND D<23,15)>=2 AND CROSS(K,D)AND C>O,10,0),COLORFFFF00;
加仓:IF(J>D,J,DRAWNULL),COLORRED,LINETHICK1;
减仓:IF(J<D,J,DRAWNULL),COLORGREEN,LINETHICK1;
STICKLINE((J>100 AND K>=60),100,J,1,1),COLORYELLOW;
STICKLINE(K>92,100,K,1,1),COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE((J<=0 AND K<=30),0,J,1,1),COLORYELLOW;
STICKLINE(K<=9,0,K,1,1),COLORRED;
A1:=BARSLAST(REF(CROSS(J,K),1));
A2:=BARSLAST(REF(CROSS(K,J),1));
顶背:=REF(CLOSE,A2+1)<CLOSE AND REF(J,A2+1)>J AND CROSS(K,J);
顶:DRAWLINE(A2=0,D,顶背,D,0),COLORBLUE,POINTDOT;
DRAWTEXT(顶背,D,'顶B'),COLORBLUE;
DRAWTEXT(CURRBARSCOUNT=60,60,''),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=55,45,''),COLORRED;
DRAWTEXT(CURRBARSCOUNT=50,30,''),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=45,15,''),COLORBLUE;

通达信金叉顶背指标公式

 

相关文章