载入中...
在线检测未来函数
载入中...

通达信经典强弱指标公式

来源:Internet,编辑:股旁网,2011-04-18

N1:=2;N2:=5;N3:=7;N4:=14;
LC:=REF(CLOSE,1);
R1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
R2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N3))/MA(CLOSE,N3);
方向点:DMA(CLOSE,AA),NODRAW;
压力线:(1+N4/100)*方向点,NODRAW;
支撑线:(1-N4/100)*方向点,NODRAW;
A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;
A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
V1:=C-(A1+MA(C,3))/2;
V3:=C-(A3+MA(C,21))/2;
VA1:=(C+V3-V1+MACD);
短线:EMA(VA1,5),NODRAW,COLORYELLOW;

通达信经典强弱指标公式

 

相关文章