载入中...
在线检测未来函数
载入中...

通达信求神拜佛指标公式

来源:Internet,编辑:股旁网,2011-03-05

VARAA:=WINNER(CLOSE*0.900)*100;
VARBB:=VOL/CAPITAL*100;
VARCC:=VARAA-VARBB;
VARDD:=VARCC>=25;
主升:=IF(VARDD,15,0),COLORFFFF00,LINESTICK;
获利:=WINNER(C)*100,STICK,COLORRED,LINETHICK2;
求神:IF(CROSS(获利,30),9,0),COLORLIGRAY,LINETHICK1;
换手:=VOL/CAPITAL;
火海:=(WINNER(C)-WINNER(O))>=0.15 AND 换手<=0.04;
拜佛:IF(火海,(WINNER(C)-WINNER(O))*100,0),STICK,COLOR6EA4FF;
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VARI:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARG:=IF(DATE>=1340722,0,1);
VARA:=EMA((VAR7*3+VAR8*2+VARI)/6*1.738,21);
VARB:=REF(LOW,1);
{股旁网-股票公式网站 www.GupaNg.com}
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC*VARG/10),3);
VARE:=LLV(LOW,30)*VARG;
VARF:=HHV(VARD,30);
VARH:=IF(MA(CLOSE,58),1,0);
火山:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VARH,COLOR00FF00,LINETHICK0;
火坑:=STICKLINE(火山>0 ,0 ,火山 ,4 ,1);
能量:=(火山*VARG)*1.15;
STICKLINE(火山>0,0 ,能量*1.2,3,0 ),COLOR00EEFF;
STICKLINE(火山>0,0 ,能量*0.8,3,0 ),COLOR00BBFF;
STICKLINE(火山>0,0 ,能量*0.6,3,0 ),COLOR0099FF;
STICKLINE(火山>0,0 ,能量*0.4,3,0 ),COLOR0066FF;
STICKLINE(火山>0,0 ,能量*0.2,3,0 ),COLOR0000FF;
STICKLINE(求神,8,6,0,0),COLORRED;
STICKLINE(求神,6,4,1,0),COLORFF00FF;
STICKLINE(求神,4,2,2,0),COLORYELLOW;
STICKLINE(求神,2,0,3,0),COLORBLUE;
STICKLINE(拜佛,8,6,0,0),COLORBLUE;
STICKLINE(拜佛,6,4,1,0),COLORYELLOW;
STICKLINE(拜佛,4,2,2,0),COLORFF00FF;
STICKLINE(拜佛,2,0,3,0),COLORRED;

通达信求神拜佛指标公式

 

相关文章