载入中...
在线检测未来函数
载入中...

通达信底部买入指标公式

来源:Internet,编辑:股旁网,2010-08-20

使用说明:在买点准备时跟踪,出现底部买入时买入,参考趋势线操作主升浪。趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORRED;
底部区域:10,COLORGREEN;
顶部区域:90,COLORMAGENTA;
买点准备:IF(趋势线<=10,40,0),COLORLIGREEN;
底部买入:IF(CROSS(趋势线,底部区域),55,0),LINETHICK2,COLORBLUE;
{最佳买入时机}
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;
VAR1:=SMA(最佳买入选股,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
建仓买点:IF(CROSS(VAR2,VAR3) AND (VAR2<40),25,0),LINETHICK2,COLOR0000FF;
{股旁网-股票公式网站 www.gupang.com}
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
最佳买入时机: IF(CROSS(J,3),60,0),LINETHICK2,COLORYELLOW;
RSV19:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K12:=SMA(RSV19,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
J31:=REVERSE(J12);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
庄家出现:IF(CROSS(J12,J31) AND AA,45,0),LINETHICK2,COLORMAGENTA;

通达信底部买入指标公式

 

相关文章