载入中...
在线检测未来函数
载入中...

大智慧老成谋点选股指标公式

来源:Internet,编辑:股旁网,2010-08-13

V1:=c-ref(ma(c,20),11);
V2:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,50,0);
V3:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100*V1;
V4:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
V5:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100*V1;
V6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
V7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
V8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
V9:=(V3+V4+V5+V6+V7+V8)/6*V1;
{股旁网-股票公式网站 www.gupang.com}
V10:=abs(V6-V8);
V11:=(V9+V10)/2;
V12:=if(V11<0 and c=llV(c,5) and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,-50,0);
V13:=ref(c,2)*0.865;
V14:=ref(c,13)*0.772;
V15:=MIN(V13,V14);
V16:=100*vol/capital*V1;
V17:=if((c-V15)/c<3/100 and sum(V16,5)/5<1.8,1,0);
V18:=if(V17>0 and (V12<0 or V2>0),10,0);
老成谋点:if(V18>0,60,0),colorred,linethick2;

大智慧老成谋点选股指标公式

 

相关文章